Ruby 2.3 support has ended

For all those customers who still use Ruby 2.3 series in their Easy Redmine, we announce that all support of this Ruby version has ended as of end of March.

After the release of Ruby 2.3.7 on March 28, 2018, the support of the Ruby 2.3 series was in the security maintenance phase. Now, after one year has passed, this phase has ended. Therefore, on March 31, 2019, all support of the Ruby 2.3 series ends. Security and bug fixes from more recent Ruby versions will no longer be backported to 2.3. There won’t be any patches of 2.3 either. We highly recommend that you upgrade to Ruby 2.6 or 2.5 as soon as possible.

We have prepared guidelines for Ruby update here.

Click here to read the original article.